Problema ATI

minaythir

minaythir karma: 5.00 | 10-12-2009 15:14 post #1

Hola, expongo el problema.

Tengo una ATI Raedon 4800 HD , y todo me iba perfecto hasta que he actualizado los drivers. El problema es que no se me abre el CCC ( Catalyst Control Center ) y no puedo cambiar la configuración 3D de mi gráfica.

He buscado en google poniendo CCC.exe problems, en la página de ATI y no viene nada. Solo me dice que me lo vuelva a bajar pero el problema persiste.

He preguntado en mirc y he buscado foros pero no encuentro nada.

Gracias anticipadas.


shrr

shrr karma: 5.00 | 10-12-2009 17:25 post #2

a mi m paso lo mismo actualizando los drivers y restaure el sistema para k volviese como antes . Luego prueba a ver y instalalos d nuevo, a mi m funciono haciendo eso


Morph3uS

Morph3uS karma: 5.00 | 10-12-2009 17:33 post #3

Has probado a desinstalar los drivers viejos antes de instalar los nuevos? parece uan tonteria pero puede pasar,y te has bajado los 2 archivos de la pagina de ati?


minaythir

minaythir karma: 5.00 | 10-12-2009 17:52 post #4

Me he bajado el primero, el segundo es lo mismo salvo que no esta el CCC, eso creo.

He probado a desistalandolos e instalando el mas nuevo. Luego he desisntalado, y reinstale desde el cd que tengo de ati, sin resultado positivo. Lo curioso es que me sale el proceso CCC.exe pero no lo veo.

Lo de restaurar el sistema no lo he hecho, voy a probar.

EDIT: He restaurado el sistema pero creo que tengo que restaurar hasta un dia mas tarde, pero creo que pierdo mucha informacion.... si encontramos otra solución hasta mejor. Gracias

Editado 1 vez, última edición a las 28.03.2015 ~ 19:46


minaythir

minaythir karma: 5.00 | 11-12-2009 13:16 post #5

He restaurado el sistema y me isgue igual, no puedo cambiar la configuración 3D.

Alguien sabe como acerlo por otro método que no sea por el CCC. Es que si no me veo formateando, pero es que me parece muy extraño.


Para poder postear tienes que conectarte.

Conéctate con tu email
Conéctate con Twitter