Parche necesario

Do_Well

Do_Well karma: 5.04 | 04-09-2012 16:46 post #1

el otro dia me dio por instalar el wow y jugar unas partidas en un servidor gratuito (el de terra golfa) y lo instale todo bien asta la version 3.5.5a (12340) y cuando me meto en el wow y me logeo y todo me pone Parche necesario... os dejo una imagen para q veais lo q pone...

http://img560.imageshack.us/im...60/8197/dibujowz.png

aver si me podeis ayudar q ya e instalao el wow 2 veces aver si era problema de instalacion pero parece q no espero q me ayudeis GRACIAS...



Do_Well

Do_Well karma: 5.04 | 05-09-2012 08:57 post #3

UP!


jambo

jambo karma: 5.00 | 05-09-2012 11:11 post #4

mira que tengas bien puesto el realmlist y en la carpeta correcta

Editado 1 vez, última edición a las 24.04.2019 ~ 23:52


Do_Well

Do_Well karma: 5.04 | 05-09-2012 13:01 post #5

si lo tengo puesto bien el realmlist y tambien e preguntado en el foro pero no contestan... espero q me ayudeis GRACIAS


Para poder postear tienes que conectarte.

Conéctate con tu email
Conéctate con Twitter